<!doctype html><html lang="en-US"><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <style id="aoatfcss" media="all">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</style><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Lato:400,400i,700","Lato:400,400i,700"] },classes:false, events:false, timeout:1500};</script><link rel="stylesheet" media="print" href="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_926b1db62a834de5c20037713ae23add.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_926b1db62a834de5c20037713ae23add.css" rel="stylesheet" /></noscript><title>Danielle Smith: Voice for Change &#8902; Arms Wide Texas Adoption Services</title><meta name="description" content="Danielle Smith, a recent college graduate, draws her strength from family and experience to use her voice to change the foster care system." /><link rel="canonical" href="https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Danielle Smith: Voice for Change &#8902; Arms Wide Texas Adoption Services" /><meta property="og:description" content="Danielle Smith, a recent college graduate, draws her strength from family and experience to use her voice to change the foster care system." /><meta property="og:url" content="https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/" /><meta property="og:site_name" content="Arms Wide Texas Adoption Services" /><meta property="article:publisher" content="https://www.facebook.com/ArmsWideTX/" /><meta property="article:published_time" content="2021-06-28T13:21:22+00:00" /><meta property="article:modified_time" content="2021-06-28T21:00:59+00:00" /><meta property="og:image" content="https://www.armswideadoption.org/wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-scaled.jpeg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ArmsWideTX" /><meta name="twitter:site" content="@ArmsWideTX" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Emily Person" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.armswideadoption.org/#organization","name":"Arms Wide Adoption Services","url":"https://www.armswideadoption.org/","sameAs":["https://www.facebook.com/ArmsWideTX/","https://www.instagram.com/armswidetx/","https://www.linkedin.com/organization/22319547/","https://www.youtube.com/channel/UCaZ_KC1pWC2_IYtps3l317g","https://twitter.com/ArmsWideTX"],"logo":{"@type":"ImageObject","@id":"https://www.armswideadoption.org/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2017/07/ArmsWide_ArchShadows_RGB.jpg","contentUrl":"/wp-content/uploads/2017/07/ArmsWide_ArchShadows_RGB.jpg","width":1024,"height":1024,"caption":"Arms Wide Adoption Services"},"image":{"@id":"https://www.armswideadoption.org/#logo"}},{"@type":"WebSite","@id":"https://www.armswideadoption.org/#website","url":"https://www.armswideadoption.org/","name":"Arms Wide Texas Adoption Services","description":"Texas Adoption Services","publisher":{"@id":"https://www.armswideadoption.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.armswideadoption.org/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-scaled.jpeg","contentUrl":"/wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-scaled.jpeg","width":1024,"height":683},{"@type":"WebPage","@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#webpage","url":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/","name":"Danielle Smith: Voice for Change &#8902; Arms Wide Texas Adoption Services","isPartOf":{"@id":"https://www.armswideadoption.org/#website"},"primaryImageOfPage":{"@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#primaryimage"},"datePublished":"2021-06-28T13:21:22+00:00","dateModified":"2021-06-28T21:00:59+00:00","description":"Danielle Smith, a recent college graduate, draws her strength from family and experience to use her voice to change the foster care system.","breadcrumb":{"@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/"]}]},{"@type":"BreadcrumbList","@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.armswideadoption.org/"},{"@type":"ListItem","position":2,"name":"Danielle Smith: Voice for Change"}]},{"@type":"Article","@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#article","isPartOf":{"@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#webpage"},"author":{"@id":"https://www.armswideadoption.org/#/schema/person/c8923ebf435304bc8592cc2c95bd590a"},"headline":"Danielle Smith: Voice for Change","datePublished":"2021-06-28T13:21:22+00:00","dateModified":"2021-06-28T21:00:59+00:00","mainEntityOfPage":{"@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#webpage"},"wordCount":648,"publisher":{"@id":"https://www.armswideadoption.org/#organization"},"image":{"@id":"https://www.armswideadoption.org/blog/danielle-smith-voice-for-change/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-scaled.jpeg","articleSection":["Blog"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.armswideadoption.org/#/schema/person/c8923ebf435304bc8592cc2c95bd590a","name":"Emily Person","url":"https://www.armswideadoption.org/author/epersonarmswide-org/"}]}</script> <link rel='dns-prefetch' href='//use.fontawesome.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /> <noscript><link media='all' rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=2.0.1"></noscript><link media='print' onload="this.onload=null;this.media='all';" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=2.0.1"> <noscript><link media='all' rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css?ver=2.0.1"></noscript><link media='print' onload="this.onload=null;this.media='all';" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css?ver=2.0.1"><link rel="icon" href="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/android-icon-36x36.png" sizes="32x32" /><link rel="icon" href="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/android-icon-36x36.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/android-icon-36x36.png" /><meta name="msapplication-TileImage" content="/wp-content/uploads/2017/06/android-icon-36x36.png" /> <noscript></noscript><link rel="preload" href="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff" as="style"> <!--[if lt IE 9]> <script src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/themes/arms_wide/assets/scripts/html5shiv.min.js"></script> <script src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/themes/arms_wide/assets/scripts/respond.min.js"></script> <!-- <![endif] -->  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '294876574249606');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=294876574249606&ev=PageView&noscript=1"
/></noscript><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-7062 single-format-standard danielle-smith-voice-for-change"><div id="overlay"></div><div class="header-wrapper"><header class="top-header"><div class="container"><h1 class="brand"><a href="https://www.armswideadoption.org/"> <svg id="f440df3b-5af3-414f-a8e5-f1929941152c" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 298.2 68.1"><defs><linearGradient id="b71ef99b-ac83-432c-b721-9877d18548bd" x1="36.4" y1="189.38" x2="58.64" y2="175.04" gradientTransform="matrix(1, 0, 0, -1, 0, 362)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#6d5ba7" stop-opacity="0"/><stop offset="1" stop-color="#5f629a"/></linearGradient><linearGradient id="b6255bef-5a4f-4522-9db0-fed35601b1ea" x1="30.9" y1="195.2" x2="68.3" y2="195.2" xlink:href="#b71ef99b-ac83-432c-b721-9877d18548bd"/><linearGradient id="acc495f0-350c-4f1e-a607-6be583ce546b" x1="77.28" y1="165.09" x2="67.38" y2="179.52" gradientTransform="matrix(1, 0, 0, -1, 0, 362)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#6d5ba7" stop-opacity="0"/><stop offset="0.82" stop-color="#5f629a"/></linearGradient><linearGradient id="fae342e8-e6d5-4adf-a0ca-6d183ec69c3d" x1="101.2" y1="191.89" x2="81.08" y2="171.83" xlink:href="#b71ef99b-ac83-432c-b721-9877d18548bd"/><linearGradient id="a7e56627-94c6-40d1-a668-542f150160d6" x1="61.29" y1="168.95" x2="74.99" y2="168.95" gradientTransform="matrix(1, 0, 0, -1, 0, 362)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#5f629a"/><stop offset="0.15" stop-color="#645f9f" stop-opacity="0.72"/><stop offset="0.52" stop-color="#6d5ba7" stop-opacity="0"/><stop offset="0.86" stop-color="#645f9f" stop-opacity="0.72"/><stop offset="1" stop-color="#5f629a"/></linearGradient></defs><title>ArmsWide</title><g id="a72f7cea-ef42-4f9e-8c3e-84da681b2f3b" data-name="Solids"><path d="M68.3,165.7a9.9,9.9,0,1,1,9.9-9.9A9.86,9.86,0,0,1,68.3,165.7Zm0-13.7a3.9,3.9,0,0,0-3.9,3.9,3.9,3.9,0,1,0,3.9-3.9Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M105.6,156c-2,.1-4,.4-6,.7a57.7,57.7,0,0,0-31.3,16.4A58,58,0,0,0,37,156.7a57.89,57.89,0,0,0-6-.7,27.15,27.15,0,0,0-.1,2.9c0,1.1,0,2.1.1,3.1a37.56,37.56,0,0,0,24.1,31.9,58.09,58.09,0,0,0-3.6,20v.1a32.24,32.24,0,0,1,6.1-2.4,51.32,51.32,0,0,1,3.3-16.1,36.4,36.4,0,0,0,7.4.7,45.25,45.25,0,0,0,7.4-.7A50.18,50.18,0,0,1,79,211.6a35.11,35.11,0,0,1,6.1,2.4v-.1a58.66,58.66,0,0,0-3.6-20.1,37.44,37.44,0,0,0,24.1-31.9c.1-1,.1-2.1.1-3.1A13.13,13.13,0,0,0,105.6,156ZM57.5,188.4a31.46,31.46,0,0,1-20.3-25.5,52.84,52.84,0,0,1,27.2,14.8A51.57,51.57,0,0,0,57.5,188.4Zm10.8,1.9a26.29,26.29,0,0,1-4.9-.4,46.88,46.88,0,0,1,4.9-7.6,54.74,54.74,0,0,1,4.9,7.6A26.29,26.29,0,0,1,68.3,190.3Zm10.9-1.9a62.53,62.53,0,0,0-6.8-10.7,52.06,52.06,0,0,1,27.2-14.8A31.88,31.88,0,0,1,79.2,188.4Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M37.2,162.9a40.7,40.7,0,0,0-6.1-.8A37.56,37.56,0,0,0,55.2,194a53.8,53.8,0,0,1,2.4-5.5A31.81,31.81,0,0,1,37.2,162.9Z" transform="translate(-30.9 -145.9)" style="fill:url(#b71ef99b-ac83-432c-b721-9877d18548bd)"/><path d="M64.3,177.6a58.23,58.23,0,0,1,4-4.5A58,58,0,0,0,37,156.7a57.89,57.89,0,0,0-6-.7,27.15,27.15,0,0,0-.1,2.9c0,1.1,0,2.1.1,3.1a59.74,59.74,0,0,1,6.1.8A52.06,52.06,0,0,1,64.3,177.6Z" transform="translate(-30.9 -145.9)" style="fill:url(#b6255bef-5a4f-4522-9db0-fed35601b1ea)"/><path d="M81.5,193.9a53.8,53.8,0,0,0-2.4-5.5,62.53,62.53,0,0,0-6.8-10.7,57.24,57.24,0,0,0-4,4.6,54.74,54.74,0,0,1,4.9,7.6,39.89,39.89,0,0,1,2.5,5.6A50.18,50.18,0,0,1,79,211.6a35.11,35.11,0,0,1,6.1,2.4v-.1A57.67,57.67,0,0,0,81.5,193.9Z" transform="translate(-30.9 -145.9)" style="fill:url(#acc495f0-350c-4f1e-a607-6be583ce546b)"/><path d="M79.2,188.4a53.8,53.8,0,0,1,2.4,5.5A37.44,37.44,0,0,0,105.7,162a59.74,59.74,0,0,0-6.1.8A31.89,31.89,0,0,1,79.2,188.4Z" transform="translate(-30.9 -145.9)" style="fill:url(#fae342e8-e6d5-4adf-a0ca-6d183ec69c3d)"/><path d="M68.3,190.3a26.29,26.29,0,0,1-4.9-.4,39.89,39.89,0,0,0-2.5,5.6,36.4,36.4,0,0,0,7.4.7,45.25,45.25,0,0,0,7.4-.7,56.16,56.16,0,0,0-2.5-5.6A26.29,26.29,0,0,1,68.3,190.3Z" transform="translate(-30.9 -145.9)" style="fill:url(#a7e56627-94c6-40d1-a668-542f150160d6)"/><path d="M125.1,176.9H127l5.5-15.2h-2.4v-3.3h12.4v3.3h-2.4l5.5,15.2h1.9v3.4H139V177h2.5l-1.2-3.6h-8.2l-1.2,3.6h2.7v3.3h-8.4v-3.4Zm14.2-6.7-3.1-8.6-3.1,8.6Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M151.6,176.9h2.5V161.7h-2.5v-3.4h8.5c5,0,8.6,2.2,8.6,6.6a6.43,6.43,0,0,1-4.1,6l3.4,6h2.5v3.4h-5.1L161,172c-.5,0-.9.1-1.3.1h-1.8V177h2.7v3.4h-9v-3.5Zm13.2-11.8c0-2.3-1.9-3.4-4.9-3.4h-2v7c.4,0,.9.1,2.1.1C162.8,168.8,164.8,167.4,164.8,165.1Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M174.4,176.9H177l.7-15.2H175v-3.4h6l6.7,12.2,6.7-12.2h6v3.4h-2.7l.7,15.2H201v3.4h-9v-3.4h2.6l-.4-11.3-6.3,11h-.5l-6.3-11-.4,11.3h2.6v3.4h-8.9v-3.4Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M205.3,175.6a2.3,2.3,0,0,1,2.3-2.6,2.27,2.27,0,0,1,2.4,2.2,2.77,2.77,0,0,1-.3,1.3,5.84,5.84,0,0,0,3.5.9c2.4,0,3.9-1.1,3.9-3s-1.8-2.7-4-3.4c-4.1-1.5-6.9-2.8-6.9-6.8,0-3.5,2.8-6.2,7.3-6.2,4.1,0,7.3,2.1,7.3,4.7a2.24,2.24,0,0,1-2.2,2.5,2.27,2.27,0,0,1-2.4-2.2,2.15,2.15,0,0,1,.2-1,5.11,5.11,0,0,0-2.9-.7c-2.2,0-3.4,1.1-3.4,2.7,0,1.8,1.8,2.6,4,3.4,3.9,1.4,6.9,2.8,6.9,6.8,0,4.2-3.2,6.5-7.7,6.5S205.3,178.2,205.3,175.6Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M240.8,161.6h-2.3v-3.4h9.3v3.4h-2.9l3.6,11.5,5.4-12.8h2l5.4,12.8,3.3-11.5h-3v-3.4h9.3v3.4h-2.3l-5.9,18.8h-2.1l-5.9-13.5-5.9,13.5h-2.1Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M290,176.8h2.5V161.6H290v-3.4h8.3c7.9,0,12.6,4.1,12.6,10.8s-4.4,11.2-13,11.2H290Zm8.4,0c5.7,0,8.6-3.1,8.6-7.8s-3.4-7.4-8.9-7.4h-1.9v15.2Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><path d="M312.7,176.8h2.5V161.6h-2.5v-3.4H329v6.3h-3.6v-2.9H319v5.9h6.6v3.2H319v6.2h6.5V174h3.6v6.3H312.7Z" transform="translate(-30.9 -145.9)" style="fill:#7275b7"/><polygon points="254.2 15.7 254.2 15.7 254.8 15.7 254.8 12.3 244.4 12.3 244.4 15.7 245.1 15.7 245.1 15.7 247.8 15.7 247.8 30.9 245.1 30.9 245.1 30.9 244.4 30.9 244.4 34.3 245.1 34.3 245.1 34.3 254.2 34.3 254.2 34.3 254.8 34.3 254.8 30.9 254.2 30.9 254.2 30.9 251.5 30.9 251.5 15.7 254.2 15.7" style="fill:#7275b7"/><path d="M125.1,200.9l4-8.8a1.23,1.23,0,0,1,1.1-.7h.1a1.23,1.23,0,0,1,1.1.7l4,8.8a.6.6,0,0,1,.1.4.9.9,0,0,1-.9.9,1.15,1.15,0,0,1-.9-.6l-.9-2h-5.2l-.9,2.1a.94.94,0,0,1-.8.6.86.86,0,0,1-.8-.8Q125,201,125.1,200.9Zm7-3-1.9-4.4-1.9,4.4Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M137.6,192.4a.9.9,0,0,1,.9-.9h3a5.27,5.27,0,0,1,5.6,5.2h0a5.29,5.29,0,0,1-5.6,5.3h-3a.9.9,0,0,1-.9-.9Zm3.9,8.1a3.44,3.44,0,0,0,3.7-3.6h0a3.57,3.57,0,0,0-3.7-3.7h-2.1v7.3Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M149.2,196.8h0a5.5,5.5,0,0,1,11-.1h0a5.42,5.42,0,0,1-5.5,5.5A5.34,5.34,0,0,1,149.2,196.8Zm9.1,0h0a3.65,3.65,0,1,0-7.3,0h0a3.65,3.65,0,1,0,7.3,0Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M162.9,192.4a.9.9,0,0,1,.9-.9H167c2.5,0,4,1.4,4,3.5h0c0,2.4-1.9,3.6-4.2,3.6h-2.1v2.6a.9.9,0,1,1-1.8,0Zm3.9,4.6c1.4,0,2.3-.8,2.3-1.9h0c0-1.3-.9-1.9-2.3-1.9h-2.2v3.9h2.2Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M175.8,193.1h-2.6a.8.8,0,0,1,0-1.6h7a.8.8,0,1,1,0,1.6h-2.6v8.1a.9.9,0,1,1-1.8,0Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M183.3,192.3a.9.9,0,1,1,1.8,0v8.9a.9.9,0,1,1-1.8,0Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M187.8,196.8h0a5.5,5.5,0,0,1,11-.1h0a5.42,5.42,0,0,1-5.5,5.5A5.34,5.34,0,0,1,187.8,196.8Zm9.1,0h0a3.65,3.65,0,1,0-7.3,0h0a3.65,3.65,0,1,0,7.3,0Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M201.4,192.3a.9.9,0,0,1,.9-.9h.2a1.05,1.05,0,0,1,.9.5l5.4,7v-6.7a.9.9,0,1,1,1.8,0v8.9a.9.9,0,0,1-.9.9h-.1a1.05,1.05,0,0,1-.9-.5l-5.6-7.2v6.9a.9.9,0,1,1-1.8,0v-8.9Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M217.8,200.9a.78.78,0,0,1-.3-.7.82.82,0,0,1,.9-.8.76.76,0,0,1,.5.2,4.62,4.62,0,0,0,3,1.1c1.2,0,1.9-.6,1.9-1.4h0c0-.8-.4-1.2-2.4-1.7-2.3-.5-3.5-1.2-3.5-3.1h0c0-1.8,1.5-3,3.6-3a5.68,5.68,0,0,1,3.4,1,.84.84,0,0,1,.4.7.79.79,0,0,1-.8.8.9.9,0,0,1-.5-.1,4.63,4.63,0,0,0-2.5-.8c-1.1,0-1.8.6-1.8,1.3h0c0,.8.5,1.2,2.6,1.7s3.4,1.3,3.4,3.1h0c0,2-1.6,3.1-3.7,3.1A7.29,7.29,0,0,1,217.8,200.9Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M228.1,201.2v-8.8a.9.9,0,0,1,.9-.9h6.2a.8.8,0,1,1,0,1.6h-5.3v2.8h4.6a.8.8,0,0,1,0,1.6h-4.6v2.9h5.4a.8.8,0,0,1,0,1.6H229A.77.77,0,0,1,228.1,201.2Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M245.3,201.7l-2.6-3.3h-2.4v2.9a.9.9,0,0,1-1.8,0v-8.8a.9.9,0,0,1,.9-.9h3.8a3.92,3.92,0,0,1,3,1.1,3,3,0,0,1,.9,2.3h0a3,3,0,0,1-2.4,3.1l2.1,2.6a.91.91,0,0,1,.3.7.82.82,0,0,1-.9.8A1.52,1.52,0,0,1,245.3,201.7Zm-2.3-4.9c1.3,0,2.2-.7,2.2-1.8h0c0-1.1-.8-1.8-2.2-1.8h-2.8v3.6Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M252.6,201.5l-3.7-8.8a.6.6,0,0,1-.1-.4.9.9,0,0,1,.9-.9,1,1,0,0,1,.9.7l3.1,7.7,3.1-7.8a.91.91,0,0,1,.9-.6.9.9,0,0,1,.9.9.6.6,0,0,1-.1.4l-3.8,8.8a1.09,1.09,0,0,1-1,.7h-.1A1.09,1.09,0,0,1,252.6,201.5Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M260.9,192.3a.9.9,0,0,1,1.8,0v8.9a.9.9,0,0,1-1.8,0Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M265.3,196.8h0a5.4,5.4,0,0,1,5.4-5.5,5.55,5.55,0,0,1,3.6,1.2.78.78,0,0,1,.3.7.9.9,0,0,1-.9.9,1.42,1.42,0,0,1-.6-.2,3.8,3.8,0,0,0-2.6-1,3.7,3.7,0,0,0-3.6,3.8h0a3.63,3.63,0,0,0,3.6,3.8,4.27,4.27,0,0,0,2.7-1,.76.76,0,0,1,.5-.2.86.86,0,0,1,.8.8.6.6,0,0,1-.3.6,5.22,5.22,0,0,1-3.8,1.4A5.11,5.11,0,0,1,265.3,196.8Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M277.3,201.2v-8.8a.9.9,0,0,1,.9-.9h6.2a.8.8,0,1,1,0,1.6H279v2.8h4.6a.8.8,0,1,1,0,1.6H279v2.9h5.4a.8.8,0,0,1,0,1.6h-6.3C277.7,202.1,277.3,201.7,277.3,201.2Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/><path d="M287.4,200.9a.78.78,0,0,1-.3-.7.82.82,0,0,1,.9-.8.76.76,0,0,1,.5.2,4.62,4.62,0,0,0,3,1.1c1.2,0,1.9-.6,1.9-1.4h0c0-.8-.4-1.2-2.4-1.7-2.3-.5-3.5-1.2-3.5-3.1h0c0-1.8,1.5-3,3.6-3a5.68,5.68,0,0,1,3.4,1,.84.84,0,0,1,.4.7.79.79,0,0,1-.8.8.9.9,0,0,1-.5-.1,4.63,4.63,0,0,0-2.5-.8c-1.1,0-1.8.6-1.8,1.3h0c0,.8.5,1.2,2.6,1.7s3.4,1.3,3.4,3.1h0c0,2-1.6,3.1-3.7,3.1A7.29,7.29,0,0,1,287.4,200.9Z" transform="translate(-30.9 -145.9)" style="fill:#809699"/></g></svg> </a></h1><div class="right-primary"><div class="top hidden-xs hidden-sm"><ul class="list-inline"><li><a href="tel:8004606298">800-460-6298</a></li><li><a href="https://www.armswideadoption.org/contact">Contact Us</a></li><li><a href="https://www.armswideadoption.org/services/adoption/getting-started/" class="btn btn-alt">Get Started</a></li><li><a href="https://www.armswideadoption.org/how-to-help/donate-now/" class="btn btn-primary">Donate Now!</a></li></ul></div><div class="bottom"><div class="mobile-nav visible-sm visible-xs"><ul><li><a href="#" class="search-module-trigger"><i class="fa fa-search"></i></a></li><li> <a href="#sidr" id="menu-toggle"><i class="fa fa-bars"></i></a></li></ul></div><nav class="nav-primary"><ul id="menu-primary" class="main-nav sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189 dropdown"><a title="Our Services" href="#" aria-haspopup="true">Our Services <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190 dropdown"><a title="Adoption" href="https://www.armswideadoption.org/services/adoption/">Adoption</a> <i class="fa fa-chevron-right" aria-hidden="true"></i></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a title="Getting Started" href="https://www.armswideadoption.org/services/adoption/getting-started/">Getting Started</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a title="Adoption Placement" href="https://www.armswideadoption.org/services/adoption/placement/">Adoption Placement</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a title="FAQ" href="https://www.armswideadoption.org/services/adoption/adoption-faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306 dropdown"><a title="Permanency Support" href="https://www.armswideadoption.org/services/permanency-support/">Permanency Support</a> <i class="fa fa-chevron-right" aria-hidden="true"></i></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a title="Case Management Services" href="https://www.armswideadoption.org/services/permanency-support/case-management-services/">Case Management Services</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a title="Support Groups" href="https://www.armswideadoption.org/services/permanency-support/support-groups/">Support Groups</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a title="Therapeutic Services" href="https://www.armswideadoption.org/services/permanency-support/therapeutic-services/">Therapeutic Services</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a title="Respite Care" href="https://www.armswideadoption.org/services/permanency-support/respite-care/">Respite Care</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a title="Residential Treatment" href="https://www.armswideadoption.org/services/permanency-support/residential-treatment/">Residential Treatment</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a title="Referrals" href="https://www.armswideadoption.org/services/permanency-support/referrals/">Referrals</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a title="FAQ" href="https://www.armswideadoption.org/services/permanency-support/permanency-support-faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302 dropdown"><a title="Foster Care" href="https://www.armswideadoption.org/services/foster-care/">Foster Care</a> <i class="fa fa-chevron-right" aria-hidden="true"></i></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a title="Become a Foster Parent" href="https://www.armswideadoption.org/services/foster-care/become-a-foster-parent/">Become a Foster Parent</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a title="Our Foster Care Program" href="https://www.armswideadoption.org/services/foster-care/our-foster-care-program/">Our Foster Care Program</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a title="FAQ" href="https://www.armswideadoption.org/services/foster-care/foster-care-faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6884"><a title="Kinship Care" href="https://www.armswideadoption.org/kinship-care/">Kinship Care</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6997"><a title="It Takes a Village" href="https://www.armswideadoption.org/services/it-takes-a-village/">It Takes a Village</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a title="Resources" href="https://www.armswideadoption.org/services/resources/">Resources</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 dropdown"><a title="Children" href="#" aria-haspopup="true">Children <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a title="Our Approach" href="https://www.armswideadoption.org/children/our-approach/">Our Approach</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a title="Child Spotlights" href="https://www.armswideadoption.org/children/meet-our-kids/">Child Spotlights</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a title="Family Spotlights" href="https://www.armswideadoption.org/children/family-spotlight/">Family Spotlights</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195 dropdown"><a title="Events" href="#" aria-haspopup="true">Events <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type_archive menu-item-object-rs_events menu-item-450"><a title="Event Calendar" href="https://www.armswideadoption.org/events/">Event Calendar</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a title="All In for Adoption" href="https://www.armswideadoption.org/all-in-for-adoption/">All In for Adoption</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a title="Annual Luncheon" href="https://www.armswideadoption.org/annual-luncheon/">Annual Luncheon</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 dropdown"><a title="How to Help" href="#" aria-haspopup="true">How to Help <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a title="Donate Now" href="https://www.armswideadoption.org/how-to-help/donate-now/">Donate Now</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a title="Other Ways to Help" href="https://www.armswideadoption.org/how-to-help/other-ways-to-help/">Other Ways to Help</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a title="Volunteer" href="https://www.armswideadoption.org/how-to-help/volunteer/">Volunteer</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-293 dropdown"><a title="About Us" href="#" aria-haspopup="true">About Us <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a title="Our Story" href="https://www.armswideadoption.org/about-us/our-story/">Our Story</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a title="Contact Us" href="https://www.armswideadoption.org/contact/">Contact Us</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a title="News" href="https://www.armswideadoption.org/about-us/newsletters/">News</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a title="Board of Directors" href="https://www.armswideadoption.org/about-us/board-of-directors/">Board of Directors</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a title="Advisory Council" href="https://www.armswideadoption.org/about-us/advisory-council/">Advisory Council</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a title="Staff" href="https://www.armswideadoption.org/about-us/staff/">Staff</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a title="Financials" href="https://www.armswideadoption.org/about-us/financials/">Financials</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a title="FAQs" href="https://www.armswideadoption.org/about-us/faqs/">FAQs</a></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-301"><a title="Blog" href="/category/blog/">Blog</a></a></li></ul><ul class="search-nav"><li><a href="#" class="search-module-trigger"><i class="fa fa-search"></i></a></li></ul></nav></div></div></div></header></div><div class="hide" id="sidr"><ul id="menu-mobile-menu" class="mobile-nav-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1154 dropdown"><a title="Our Services" href="#" aria-haspopup="true">Our Services <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1164 dropdown"><a title="Foster Care" href="https://www.armswideadoption.org/services/foster-care/">Foster Care</a> <i class="fa fa-chevron-down" aria-hidden="true"></i></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a title="Overview" href="https://www.armswideadoption.org/services/foster-care/">Overview</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1165"><a title="Become a Foster Parent" href="https://www.armswideadoption.org/services/foster-care/become-a-foster-parent/">Become a Foster Parent</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167"><a title="Our Foster Care Program" href="https://www.armswideadoption.org/services/foster-care/our-foster-care-program/">Our Foster Care Program</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a title="FAQ" href="https://www.armswideadoption.org/services/foster-care/foster-care-faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1156 dropdown"><a title="Adoption" href="https://www.armswideadoption.org/services/adoption/">Adoption</a> <i class="fa fa-chevron-down" aria-hidden="true"></i></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1172"><a title="Overview" href="https://www.armswideadoption.org/services/adoption/">Overview</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1157"><a title="Getting Started" href="https://www.armswideadoption.org/services/adoption/getting-started/">Getting Started</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a title="Adoption Placement" href="https://www.armswideadoption.org/services/adoption/placement/">Adoption Placement</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a title="FAQ" href="https://www.armswideadoption.org/services/adoption/adoption-faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1160 dropdown"><a title="Permanency Support" href="https://www.armswideadoption.org/services/permanency-support/">Permanency Support</a> <i class="fa fa-chevron-down" aria-hidden="true"></i></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a title="Overview" href="https://www.armswideadoption.org/services/permanency-support/">Overview</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1161"><a title="Case Management Services" href="https://www.armswideadoption.org/services/permanency-support/case-management-services/">Case Management Services</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a title="Support Groups" href="https://www.armswideadoption.org/services/permanency-support/support-groups/">Support Groups</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a title="Therapeutic Services" href="https://www.armswideadoption.org/services/permanency-support/therapeutic-services/">Therapeutic Services</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a title="Respite Care" href="https://www.armswideadoption.org/services/permanency-support/respite-care/">Respite Care</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1174"><a title="Residential Treatment" href="https://www.armswideadoption.org/services/permanency-support/residential-treatment/">Residential Treatment</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163"><a title="Referrals" href="https://www.armswideadoption.org/services/permanency-support/referrals/">Referrals</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a title="FAQ" href="https://www.armswideadoption.org/services/permanency-support/permanency-support-faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6886"><a title="Kinship Care" href="https://www.armswideadoption.org/kinship-care/">Kinship Care</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6996"><a title="It Takes a Village" href="https://www.armswideadoption.org/services/it-takes-a-village/">It Takes a Village</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a title="Resources" href="https://www.armswideadoption.org/services/resources/">Resources</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1168 dropdown"><a title="Children" href="#" aria-haspopup="true">Children <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a title="Our Approach" href="https://www.armswideadoption.org/children/our-approach/">Our Approach</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a title="Child Spotlights" href="https://www.armswideadoption.org/children/meet-our-kids/">Child Spotlights</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a title="Family Spotlights" href="https://www.armswideadoption.org/children/family-spotlight/">Family Spotlights</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1179 dropdown"><a title="Events" href="#" aria-haspopup="true">Events <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1180"><a title="Event Calendar" href="https://www.armswideadoption.org/events/">Event Calendar</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a title="All In for Adoption" href="https://www.armswideadoption.org/all-in-for-adoption/">All In for Adoption</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a title="Annual Luncheon" href="https://www.armswideadoption.org/annual-luncheon/">Annual Luncheon</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1183 dropdown"><a title="How to Help" href="#" aria-haspopup="true">How to Help <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184"><a title="Donate Now" href="https://www.armswideadoption.org/how-to-help/donate-now/">Donate Now</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1185"><a title="Other Ways to Help" href="https://www.armswideadoption.org/how-to-help/other-ways-to-help/">Other Ways to Help</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186"><a title="Volunteer" href="https://www.armswideadoption.org/how-to-help/volunteer/">Volunteer</a></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1187 dropdown"><a title="About Us" href="#" aria-haspopup="true">About Us <i class="fa fa-chevron-down" aria-hidden="true"></i></a></a><ul role="menu" class=" dropdown-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a title="Our Story" href="https://www.armswideadoption.org/about-us/our-story/">Our Story</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1192"><a title="Contact Us" href="https://www.armswideadoption.org/contact/">Contact Us</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a title="News" href="https://www.armswideadoption.org/about-us/newsletters/">News</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1189"><a title="Board of Directors" href="https://www.armswideadoption.org/about-us/board-of-directors/">Board of Directors</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188"><a title="Advisory Council" href="https://www.armswideadoption.org/about-us/advisory-council/">Advisory Council</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a title="Staff" href="https://www.armswideadoption.org/about-us/staff/">Staff</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1191"><a title="Financials" href="https://www.armswideadoption.org/about-us/financials/">Financials</a></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a title="FAQ" href="https://www.armswideadoption.org/about-us/faqs/">FAQ</a></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1197"><a title="Blog" href="/category/blog/">Blog</a></a></li></ul></div><div class="wrap" role="document"><div class="content"><main class="main"><article class="post-7062 post type-post status-publish format-standard has-post-thumbnail hentry category-blog"><div class="row"><div class="top-hero lazyload" data-bgset="/wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-scaled.jpeg 1024w, /wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-300x200.jpeg 300w, /wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-768x512.jpeg 768w, /wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-1536x1024.jpeg 1536w, /wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-2048x1365.jpeg 2048w, /wp-content/uploads/2021/06/C9829690-5956-4FB4-8A93-108834994C73-600x400.jpeg 600w"></div></div><div class="row"><div class="full-title bgp"><h1>Danielle Smith: Voice for Change</h1></div></div><div class="container"><div class="row"><div class="col-xs-12 page-content"><p>Danielle Smith, a recent graduate from Prairie View A&amp;M University, dreams of transforming lives of children by improving the child welfare system. After being adopted at the age of 4 through <a href="https://www.armswideadoption.org/services/adoption/">Arms Wide Adoption Services</a> (then Spaulding for Children), she found herself with an adoptive family who loved her unconditionally and pushed her to be the best version of herself. Her internal strength and family support sets her up to use her voice for change to improve outcomes for kids in foster care.</p><h3><strong>Strength from Family </strong></h3><p>Mr. and Mrs. Smith welcomed Danielle with open arms, and they continued to show up for her in every way throughout her youth. “My family allowed me, my stubborn self, and I to be myself and grow into the strong woman I am today,” Danielle said. “When I was first adopted, I gave them a lot of pushbacks, but they never gave up on me. I am so thankful for them for adopting me and giving me the love, care, and support that I needed and deserved.</p><blockquote class="blockquote-center"><p><span style="color: #7276b8;">&#8220;It takes two very special people to be parents and they are indeed that.&#8221;</span></p></blockquote><p>The Smith family’s strength is rooted in faith. Danielle’s parents are pastors, and one of their favorite pastimes is visiting different churches and bonding spiritually. Her parents and sister gave her the grounding to stay strong in adversity. As Danielle says,</p><blockquote class="blockquote-center"><p><span style="color: #7276b8;">&#8220;God only gives his toughest battles to his strongest soldiers.&#8221;</span></p></blockquote><h3><strong>Shining at Prairie View A&amp;M</strong></h3><p>In May 2021, Danielle received her Bachelor of Arts in Sociology with a minor in Legal Studies from <a href="https://www.pvamu.edu/">Prairie View A&amp;M University</a>. She was active as a leader on campus: as the Student Government Association Freshman Class President, she led grassroots efforts to register her peers to vote. Prairie View A&amp;M gave her the skills she needed to succeed not only in the classroom, but in life. “By the second semester of my junior year,” Danielle recalls, “I was ready to rule the world.”</p><p><img loading="lazy" class="size-medium wp-image-7065 img-responsive alignright img-responsive  lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-300x200.jpeg" alt="" data-wp-editing="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="/wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-300x200.jpeg 300w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-scaled.jpeg 1024w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-768x512.jpeg 768w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-1536x1024.jpeg 1536w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-2048x1365.jpeg 2048w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-600x400.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img loading="lazy" class="size-medium wp-image-7065 img-responsive alignright img-responsive " src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-300x200.jpeg" alt="" data-wp-editing="1" srcset="/wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-300x200.jpeg 300w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-scaled.jpeg 1024w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-768x512.jpeg 768w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-1536x1024.jpeg 1536w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-2048x1365.jpeg 2048w, /wp-content/uploads/2021/06/F1DD7011-325B-45C7-9A2C-23DDB2005CC4-600x400.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p><p>She is living proof that persistence and optimism come from the inside. “I am my biggest critic, and I really want to be successful as bad as I want to breathe,” Danielle shares. “Often, we forget how powerful our negative thoughts can be, so I began to only speak and think positively. I kept myself going, because I constantly reminded myself of how I was almost at the finish line.” Danielle has passed this finish line with flying colors, and with her bright future ahead, it is only one of many races she will win.</p><h3><strong>Bright Future Ahead: A Voice for Change</strong></h3><p>On the horizon, Danielle will take the LSAT and apply for Law School. Though the road is daunting, her faith keeps her strong. “I can do all things through Christ who strengthens me, and the LSAT will not defeat me,” Danielle says.</p><blockquote class="blockquote-center"><p><span style="color: #7276b8;">&#8220;I’ve come so far in life and I will go after my dream no matter what.&#8221;</span></p></blockquote><p>Danielle will be a strong voice for change in child welfare because she deeply understands the system. “There is an overrepresentation of minorities in foster care due to many contributing factors like laws, family and parent disparities, and racism,” Danielle shares. She knows that most people don’t understand how significant this issue is, and she intends to use her voice to affect change.</p><p><img loading="lazy" class="size-medium wp-image-7064 img-responsive alignleft img-responsive  lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/252BBF1E-FDDC-48FB-A2B6-4683959799A4-scaled-e1624662304450-231x300.jpeg" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="/wp-content/uploads/2021/06/252BBF1E-FDDC-48FB-A2B6-4683959799A4-scaled-e1624662304450-231x300.jpeg 231w, /wp-content/uploads/2021/06/252BBF1E-FDDC-48FB-A2B6-4683959799A4-scaled-e1624662304450.jpeg 647w" sizes="(max-width: 231px) 100vw, 231px" /><noscript><img loading="lazy" class="size-medium wp-image-7064 img-responsive alignleft img-responsive " src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/252BBF1E-FDDC-48FB-A2B6-4683959799A4-scaled-e1624662304450-231x300.jpeg" alt="" srcset="/wp-content/uploads/2021/06/252BBF1E-FDDC-48FB-A2B6-4683959799A4-scaled-e1624662304450-231x300.jpeg 231w, /wp-content/uploads/2021/06/252BBF1E-FDDC-48FB-A2B6-4683959799A4-scaled-e1624662304450.jpeg 647w" sizes="(max-width: 231px) 100vw, 231px" /></noscript></p><h3><strong>Calling All Students: Become Policy Makers</strong></h3><p>Youth who have been in the foster care system are eligible for a Tuition and Fee Waiver from select universities. Danielle encourages all foster and adopted youth to “utilize your Tuition and Fee Waiver and put yourself one step closer to being a policy maker. Even if you were not in the [foster care] system, find a way to make a difference.</p><blockquote class="blockquote-center"><p><span style="color: #7276b8;">&#8220;Because the kids need you… to advocate to make change in the child welfare system!&#8221;</span></p></blockquote></div></div></div></article></main></div></div><footer class="footer"><div class="first-step"><div class="container"><div class="l"><h5>Stay in the loop and subscribe to our newsletter today</h5></div><div class="r"><a href="https://www.armswideadoption.org/get-our-newsletter/" class="btn btn-primary btn-xl">Sign up</a></div></div></div><div class="mid"><div class="container"><div class="row"><div class="col-xs-12 col-sm-4 single"><h4>A United Way Agency</h4><ul><li class="uw-logo"><a href="https://www.unitedwayhouston.org/" target="_blank"><img data-src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/themes/arms_wide/dist/images/united_way.png" alt="United Way of Greater Houston" class="img-responsive lazyload" /></a></li><li><a href="https://www.armswideadoption.org/careers">Careers</a></li><li><a href="https://www.armswideadoption.org/brand-guidelines">Brand Guidelines</a></li><li class="translate"><div id="google_translate_element"></div><script type="text/javascript">function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script> </li></ul></div><div class="col-xs-12 col-sm-4 single"><h4>Greater Houston</h4><p>6925 Portwest Drive, Suite 110<br /> Houston, TX 77024<br /> T: 713.681.6991   F: 713.681.9089<br /> Toll-Free: 800.460.6298<br /> <a href="mailto:asims@armswide.org" target="_blank" rel="noopener noreferrer">EMAIL FAMILY COORDINATOR</a></p></div><div class="col-xs-12 col-sm-4 single"><h4>South Texas</h4><p>500 N. Water Street, Suite 604, South Tower<br /> Corpus Christi, TX 78401<br /> T: 361.850.8200   F: 361.850.8202<br /> Toll-Free: 800.460.6298<br /> <a href="mailto:ntorres@armswide.org" target="_blank" rel="noopener noreferrer">EMAIL FAMILY COORDINATOR</a></p></div></div></div></div><div class="bot"><div class="container"><div class="row"><div class="col-xs-12 col-sm-6"><ul class="list-inline"><li><a href="https://www.facebook.com/armswidetx/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://www.instagram.com/armswidetx/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a href="https://www.twitter.com/armswidetx/" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li></ul></div><div class="col-xs-12 col-sm-6 r"><p>800.460.6298 / <a href="https://www.armswideadoption.org/privacy-policy">Privacy Policy</a> <br /> &copy; 2021 Arms Wide</p></div></div></div></div></footer><div class="page-over"></div><div class="search-overlay search-overlay-slidedown"><div class="inner"> <a href="#" class="search-overlay-close"><i class="fa fa-times" aria-hidden="true"></i></a><form role="search" method="get" class="search-form form-inline" action="https://www.armswideadoption.org/"><h6>Search Arms Wide</h6> <input class="sb-search-input form-control" placeholder="Search" type="text" value="" name="s" id="search"> <input class="sb-search-submit btn btn-primary" type="submit" value="Search"></form></div></div><script src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script> <script>window.ga=function(){ga.q.push(arguments)};ga.q=[];ga.l=+new Date;
        ga('create','UA-33780868-1','auto');
        ga('send','pageview')</script> <script src="https://www.google-analytics.com/analytics.js" async defer></script> <script defer src="https://3fdmdl3qn1a33dbeal219qef-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_72015e7c99f748790f98b1956f5b0a86.js"></script></body></html>